<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The O.T. Spotlight Game: Madison Central 10, Brandon 3</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wjtv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wjtv.com&amp;id=85383789&amp;t=1503121565&amp;back=http%3A%2F%2Fwjtv.com%2F2017%2F08%2F18%2Fthe-o-t-spotlight-game-madison-central-10-brandon-3%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwjtv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WJTV News 12 &raquo; Feed" href="http://wjtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV News 12 &raquo; Comments Feed" href="http://wjtv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV News 12 &raquo; The O.T. Spotlight Game: Madison Central 10, Brandon 3 Comments Feed" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="d4Jd9X3n8uENqEuitcJYn4aicH5ZqHTEnsjToKJ8Av4">
<meta name="google-site-verification" content="Td98JH4t80fd5EYMo0UTM2_EAzPqUUrUtn4i-nyCbSY">
<meta name="apple-itunes-app" content="app-id=438506974">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_ce2cdd37d7c806daa94278be9c1aee36">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='The Jaguars win a defensive battle in our O.T. Spotlight Game.' />
<meta name='keywords' content='Brandon, Bulldogs, Madison Central, Jaguars, The O.T., Spotlight, football, high school football' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUO1OwzAMfCGMVQnG+IF4ljT1umxxYtXOCm+/dOVDFBT+WPbpznc2zgI+J6NkyAUkljEkxVl8ZlAOkd43071XvcO/ZTGcSfFEJs6f4Ta16BNFZzSAZLXN1JL5PFHFWZwtDKYhOIrEldaSzWEYqfpUykcPRm9NCcvu02hpj/WqZrL1UX0vE6lCrRwKgx1rtn8u4iX9+rFbwB/IKg2YsoWq1q/m187VCi9B8DsTiBsJUuGeJsWBDq5E2+LLqld+6R6ed/unbv/Yna4Gpcq2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1499089882h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwjtv.files.wordpress.com/2015/05/bg-wjtv-wallpaper-v3-5-28-15.png?w=1000&h=1440&crop=1 ), url( https://mgtvwjtv.files.wordpress.com/2015/05/newbg_repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwjtv.files.wordpress.com/2015/05/bg-wjtv-wallpaper-v3-5-28-15.png ), url( https://mgtvwjtv.files.wordpress.com/2015/05/newbg_repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwjtv.files.wordpress.com/2015/05/bg-wjtv-wallpaper-v3-5-28-15.png ), url( https://mgtvwjtv.files.wordpress.com/2015/05/newbg_repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #153281; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LFmtXSVtRtOx17fFgRalv3IH9yUXWGdlOGYbM4RFzbQ4HwVWf3c2Cwgbj6R8ibRmb0R28B92lhWxwew5NkY9CH3qocmOxK5IByX1ZXsQmrp8xPRRvfjMkt9NQCZM9dY2e9T2fKnDrfmB8mSDFZgGcMQjUg3cwlUPl9PhrPVRP19e94tR' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4Q5w/xWbo2zsw2rU27oU9vBwpehoNASPKd5ESOQSBpmw2w7EtcM8TbM1U9r+Q/QDjsokpQOaQXrD0loDSxzrdoQWSGqLrSK4tOfoYLnpMD5gLNTD8tIQ0I4yLWQwpKX0QExvvPVpdFsLlDYhnBlgeMmDx8Vd+qdIbiUg4YpEUSDgwqyUkl1JOBAcj4WLWZjP25uKA9gzLwpj26Q71d17t906w3/QNMWp0t'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-212604226535794.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwjtv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/" />
<link rel='shortlink' href='http://wp.me/p5MgdT-1JeG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwjtv.com%2F2017%2F08%2F18%2Fthe-o-t-spotlight-game-madison-central-10-brandon-3%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwjtv.com%2F2017%2F08%2F18%2Fthe-o-t-spotlight-game-madison-central-10-brandon-3%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The O.T. Spotlight Game: Madison Central 10, Brandon 3" />
<meta property="og:url" content="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/" />
<meta property="og:description" content="MADISON, Miss. (WJTV) &#8211; 6A area rivals Brandon and Madison Central kicked off their seasons against each other on Friday night in The O.T. Spotlight Game. Click the video above for highlights…" />
<meta property="article:published_time" content="2017-08-19T04:22:31+00:00" />
<meta property="article:modified_time" content="2017-08-19T04:22:31+00:00" />
<meta property="og:site_name" content="WJTV News 12" />
<meta property="og:image" content="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WJTV" />
<meta name="twitter:text:title" content="The O.T. Spotlight Game: Madison Central 10, Brandon 3" />
<meta name="twitter:image:src" content="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WJTV" />
<meta property="article:publisher" content="https://www.facebook.com/WJTV.News.Channel.12" />
<meta name="twitter:title" content="The O.T. Spotlight Game: Madison Central 10, Brandon 3" />
<meta name="twitter:description" content="MADISON, Miss. (WJTV) &#8211; 6A area rivals Brandon and Madison Central kicked off their seasons against each other on Friday night in The O.T. Spotlight Game. Click the video above for highlights…" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=114" />
<link rel='openid.server' href='http://mgtvwjtv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwjtv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wjtv.com/osd.xml" title="WJTV News 12" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Football,Sports,Sports Videos,The O.T.";
		var bob_kw = "brandon,Bulldogs,football,High School Football,Jaguars,madison central,Spotlight,The O.T.";
		var bob_desc = "The Jaguars win a defensive battle in our O.T. Spotlight Game.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="28558155508" />
	

<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WJTV News 12" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WJTV News 12 - wjtv.com | Mississippi Breaking News, Weather, Traffic, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wjtv.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5MgdT&#038;cscache=6&#038;csrev=49" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-412218 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MH9WZF"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-5MH9WZF");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wjtv.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://wjtv.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://wjtv.com/category/news/state/">State</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wjtv.com/category/news/metro-news/">Metro</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wjtv.com/category/news/national/">National</a></li>
	<li id="menu-item-313492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313492"><a href="http://wjtv.com/category/traffic-and-travel-advisories/">Traffic</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wjtv.com/category/news/international/">International</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a title="Jefferson Awards" href="http://media.mgnetwork.com/creativeservices/wjtv/jefferson_awards/">Jefferson Awards</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://wjtv.com/category/news/whats-working/">What&#8217;s Working</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="http://wjtv.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-19092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19092"><a href="http://wjtv.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://wjtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-1526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://wjtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wjtv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wjtv.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://wjtv.com/weather/severe/">Severe</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://wjtv.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-144104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144104"><a href="http://wjtv.com/category/weather/weather-on-the-go/">Weather on the Go</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://wjtv.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-391764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391764"><a href="http://wjtv.com/category/sports/sec-media-days/">SEC Media Days</a></li>
	<li id="menu-item-56140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56140"><a href="http://wjtv.com/category/sports/the-o-t/">The O.T.</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://wjtv.com/category/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://wjtv.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://wjtv.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wjtv.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://wjtv.com/category/sports/racing/">Racing</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="http://wjtv.com/category/sports/football/">Football</a></li>
	<li id="menu-item-272171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272171"><a href="http://wjtv.com/category/sports/big-game/">Big Game</a></li>
</ul>
</li>
<li id="menu-item-391504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391504"><a href="http://wjtv.com/category/whlt-22/">WHLT 22</a>
<ul  class="sub-menu">
	<li id="menu-item-391507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391507"><a href="http://wjtv.com/category/whlt-22/pine-belt/">Pine Belt News</a></li>
	<li id="menu-item-391509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391509"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/">Pine Belt Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-391503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391503"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/southern-miss-football/">Southern Miss Football</a></li>
		<li id="menu-item-391510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391510"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/under-the-helmet/">Under the Helmet</a></li>
		<li id="menu-item-396783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396783"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/play-of-the-week/">WHLT Play of the Week</a></li>
		<li id="menu-item-396784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396784"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/player-of-the-week/">WHLT Player of the Week</a></li>
		<li id="menu-item-391512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391512"><a href="http://wjtv.com/whlt-sec-game-of-the-week/">WHLT SEC Game of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-396785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396785"><a href="http://wjtv.com/category/whlt-22/caring-for-mississippi/">WHLT Caring For Mississippi</a></li>
	<li id="menu-item-391515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391515"><a href="http://wjtv.com/whlt-livestream/">WHLT Livestream</a></li>
	<li id="menu-item-391511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391511"><a href="http://wjtv.com/category/whlt-22/connecting-the-pine-belt/">Connecting the Pine Belt</a>
	<ul  class="sub-menu">
		<li id="menu-item-391519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391519"><a href="http://wjtv.com/whlt-pet-of-the-week/">WHLT Pet of the Week</a></li>
		<li id="menu-item-391513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391513"><a href="http://wjtv.com/whlt-hub-market/">WHLT Hub Market</a></li>
	</ul>
</li>
	<li id="menu-item-391518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391518"><a href="http://wjtv.com/about-whlt/">About WHLT</a>
	<ul  class="sub-menu">
		<li id="menu-item-391516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391516"><a href="http://wjtv.com/contact-whlt/">Contact WHLT</a></li>
		<li id="menu-item-391517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391517"><a href="http://wjtv.com/advertise-with-whlt/">Advertise with WHLT</a></li>
		<li id="menu-item-391514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391514"><a href="http://wjtv.com/whlt-community-calendar/">WHLT Community Calendar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://wjtv.com/category/caring-for-ms/">Caring for MS</a>
<ul  class="sub-menu">
	<li id="menu-item-2328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2328"><a href="http://wjtv.com/donations/">Donations</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://wjtv.com/category/special/">Special</a>
<ul  class="sub-menu">
	<li id="menu-item-314389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314389"><a href="http://wjtv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-320962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320962"><a href="http://mg-ad-delivery.s3.amazonaws.com/east/wjtv/dales_seasoning/index.html">Dale&#8217;s Grilling Tips</a></li>
	<li id="menu-item-19183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19183"><a href="http://wjtv.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-19354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"><a href="http://wjtv.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-2413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2413"><a href="http://wjtv.com/jan-flight-information/">JAN Flight Information</a></li>
	<li id="menu-item-215757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215757"><a href="http://wjtv.com/mistletoe-marketplace/">Mistletoe Marketplace</a></li>
	<li id="menu-item-8021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8021"><a href="http://wjtv.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-82772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82772"><a href="http://wjtv.com/send-your-photos-to-wjtv-12/">Send your photos to WJTV</a></li>
	<li id="menu-item-34104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34104"><a href="http://wjtv.com/wjtv-text-alerts/">WJTV Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-157372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157372"><a href="http://www.thecwms.com/">CW</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://wjtv.com/livestream/">WATCH LIVE</a></li>
<li id="menu-item-160719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160719"><a href="http://wjtv.com/about-us/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-142140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142140"><a href="http://wjtv.com/advertise-with-wjtv/">Advertise with WJTV</a></li>
	<li id="menu-item-8031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8031"><a href="http://wjtv.com/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-164599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164599"><a href="http://wjtv.com/commercial-production/">Commercial Production</a></li>
	<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="http://wjtv.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-296390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296390"><a href="http://wjtv.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-20685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20685"><a href="http://wjtv.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009"><a href="https://stations.fcc.gov/station-profile/wjtv/equal-employment-opportunity-records/documents/browse-%3Eeeo_public_file_reports">WJTV EEO Reports</a></li>
	<li id="menu-item-5935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5935"><a href="http://wjtv.com/wjtv-news-team/">WJTV News Team</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wjtv.com/" rel="home">
			<img src="https://mgtvwjtv.files.wordpress.com/2015/03/newlogo-wjtv-large-wjtv12gya-022615cl.png" alt="WJTV News 12">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">78&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 94&deg; F</li>
						<li>Lo: 75&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wjtv.com/weather-2/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wjtv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-27"><a href="http://wjtv.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://wjtv.com/category/news/state/">State</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wjtv.com/category/news/metro-news/">Metro</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wjtv.com/category/news/national/">National</a></li>
	<li id="menu-item-313492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313492"><a href="http://wjtv.com/category/traffic-and-travel-advisories/">Traffic</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wjtv.com/category/news/international/">International</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a title="Jefferson Awards" href="http://media.mgnetwork.com/creativeservices/wjtv/jefferson_awards/">Jefferson Awards</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://wjtv.com/category/news/whats-working/">What&#8217;s Working</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wjtv.com/tag/back-to-school/" rel="tag">Back to School</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-412470" class="media-object  post-412470 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjtv.com/ap/mourners-attend-funeral-of-pfau-mother-teresa-of-pakistan/"  rel="bookmark">Mourners attend funeral of Pfau, &#8216;Mother Teresa of Pakistan&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-19T00:22:31+00:00"
				data-standard-view="15m"
			>15 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>KARACHI, Pakistan (AP) — Mourners have attended a state funeral of Ruth Pfau, a German physician and nun who earned international acclaim by&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-412468" class="media-object  post-412468 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjtv.com/ap/ap-top-u-s-news-at-1259-a-m-edt-3/"  rel="bookmark">AP Top U.S. News at 1:23 a.m. EDT</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-19T00:32:14+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Latest: Chief says 1 officer killed, 1 wounded</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-412462" class="title-object post-412462 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/ap-top-news-at-1234-a-m-edt-4/" rel="bookmark">AP Top News at 12:34 a.m. EDT</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T23:52:18+00:00"
				data-standard-view="45m"
			>45 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-412461" class="title-object post-412461 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/gunmen-kill-local-leader-of-pakistans-pro-taliban-party/" rel="bookmark">Gunmen kill local leader of Pakistan&#8217;s pro-Taliban party</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-19T00:02:10+00:00"
				data-standard-view="35m"
			>35 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-412460" class="title-object post-412460 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/boston-cradle-of-liberty-braces-for-spirited-protests/" rel="bookmark">Boston, cradle of liberty, braces for spirited protests</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-18T23:32:14+00:00"
				data-standard-view="1h"
			>August 18, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-29"><a href="http://wjtv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-19092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19092"><a href="http://wjtv.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://wjtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-1526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://wjtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wjtv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wjtv.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://wjtv.com/weather/severe/">Severe</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://wjtv.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-144104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144104"><a href="http://wjtv.com/category/weather/weather-on-the-go/">Weather on the Go</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wjtv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">78&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">81&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SE 6</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">96%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">77&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:27 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:41 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/28/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjtv.com/JTV_8_Day_Small.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>
<div style="float:left;">
<a href="/weather/almanac/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjtv.com/JTV%20Almanac%20Small.jpg" border="0" width="90" height="50"></br>
Almanac</a>
</div>
<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjtv.com/JTV%20Temps%20Tiny.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>
<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjtv.com/JTV%20Radar%20Tiny.jpg" border="0" width="90" height="50"></br>
Radar</a>
</div>


</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-28"><a href="http://wjtv.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-391764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391764"><a href="http://wjtv.com/category/sports/sec-media-days/">SEC Media Days</a></li>
	<li id="menu-item-56140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56140"><a href="http://wjtv.com/category/sports/the-o-t/">The O.T.</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://wjtv.com/category/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://wjtv.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://wjtv.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wjtv.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://wjtv.com/category/sports/racing/">Racing</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-223"><a href="http://wjtv.com/category/sports/football/">Football</a></li>
	<li id="menu-item-272171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272171"><a href="http://wjtv.com/category/sports/big-game/">Big Game</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wjtv.com/tag/super-saturday/" rel="tag">Super Saturday</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-412475" class="media-object  post-412475 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjtv.com/ap/dodgers-acquire-granderson-in-trade-with-mets/"  rel="bookmark">Dodgers acquire Granderson in trade with Mets</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-19T00:32:22+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW YORK (AP) — The Los Angeles Dodgers have acquired outfielder Curtis Granderson and cash from the New York Mets for a player to be named &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-412473" class="media-object  post-412473 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjtv.com/ap/moore-pitches-into-8th-giants-beat-phillies-10-2/"  rel="bookmark">Moore pitches into 8th, Giants beat Phillies 10-2</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-19T00:32:24+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>SAN FRANCISCO (AP) — Matt Moore took a one-hitter into the eighth inning and picked up his first win in nearly two months as the San Francis&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-412471" class="title-object post-412471 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/grace-replaces-scherzer-nationals-beat-padres-7-1/" rel="bookmark">Grace replaces Scherzer, Nationals beat Padres 7-1</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-19T00:12:23+00:00"
				data-standard-view="29m"
			>29 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-412463" class="title-object post-412463 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-baseball category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/delmonicos-inside-park-hr-lifts-white-sox-over-rangers-4-3/" rel="bookmark">Delmonico&#8217;s inside-park HR lifts White Sox over Rangers 4-3</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-19T00:02:25+00:00"
				data-standard-view="38m"
			>38 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-412458" class="title-object post-412458 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-golf">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/australian-ormsby-takes-3rd-round-lead-at-fiji-international/" rel="bookmark">Australian Ormsby takes 3rd-round lead at Fiji International</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-19T00:32:32+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-391504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391504"><a href="http://wjtv.com/category/whlt-22/">WHLT 22</a>
<ul class="sub-menu">
	<li id="menu-item-391507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391507"><a href="http://wjtv.com/category/whlt-22/pine-belt/">Pine Belt News</a></li>
	<li id="menu-item-391509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391509"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/">Pine Belt Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-391503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391503"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/southern-miss-football/">Southern Miss Football</a></li>
		<li id="menu-item-391510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391510"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/under-the-helmet/">Under the Helmet</a></li>
		<li id="menu-item-396783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396783"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/play-of-the-week/">WHLT Play of the Week</a></li>
		<li id="menu-item-396784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396784"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/player-of-the-week/">WHLT Player of the Week</a></li>
		<li id="menu-item-391512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391512"><a href="http://wjtv.com/whlt-sec-game-of-the-week/">WHLT SEC Game of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-396785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396785"><a href="http://wjtv.com/category/whlt-22/caring-for-mississippi/">WHLT Caring For Mississippi</a></li>
	<li id="menu-item-391515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391515"><a href="http://wjtv.com/whlt-livestream/">WHLT Livestream</a></li>
	<li id="menu-item-391511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391511"><a href="http://wjtv.com/category/whlt-22/connecting-the-pine-belt/">Connecting the Pine Belt</a>
	<ul class="sub-menu">
		<li id="menu-item-391519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391519"><a href="http://wjtv.com/whlt-pet-of-the-week/">WHLT Pet of the Week</a></li>
		<li id="menu-item-391513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391513"><a href="http://wjtv.com/whlt-hub-market/">WHLT Hub Market</a></li>
	</ul>
</li>
	<li id="menu-item-391518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391518"><a href="http://wjtv.com/about-whlt/">About WHLT</a>
	<ul class="sub-menu">
		<li id="menu-item-391516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391516"><a href="http://wjtv.com/contact-whlt/">Contact WHLT</a></li>
		<li id="menu-item-391517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391517"><a href="http://wjtv.com/advertise-with-whlt/">Advertise with WHLT</a></li>
		<li id="menu-item-391514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391514"><a href="http://wjtv.com/whlt-community-calendar/">WHLT Community Calendar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://wjtv.com/category/caring-for-ms/">Caring for MS</a>
<ul class="sub-menu">
	<li id="menu-item-2328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2328"><a href="http://wjtv.com/donations/">Donations</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://wjtv.com/category/special/">Special</a>
<ul class="sub-menu">
	<li id="menu-item-314389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314389"><a href="http://wjtv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-320962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320962"><a href="http://mg-ad-delivery.s3.amazonaws.com/east/wjtv/dales_seasoning/index.html">Dale&#8217;s Grilling Tips</a></li>
	<li id="menu-item-19183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19183"><a href="http://wjtv.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-19354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"><a href="http://wjtv.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-2413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2413"><a href="http://wjtv.com/jan-flight-information/">JAN Flight Information</a></li>
	<li id="menu-item-215757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215757"><a href="http://wjtv.com/mistletoe-marketplace/">Mistletoe Marketplace</a></li>
	<li id="menu-item-8021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8021"><a href="http://wjtv.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-82772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82772"><a href="http://wjtv.com/send-your-photos-to-wjtv-12/">Send your photos to WJTV</a></li>
	<li id="menu-item-34104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34104"><a href="http://wjtv.com/wjtv-text-alerts/">WJTV Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-157372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157372"><a href="http://www.thecwms.com/">CW</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://wjtv.com/livestream/">WATCH LIVE</a></li>
<li id="menu-item-160719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160719"><a href="http://wjtv.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-142140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142140"><a href="http://wjtv.com/advertise-with-wjtv/">Advertise with WJTV</a></li>
	<li id="menu-item-8031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8031"><a href="http://wjtv.com/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-164599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164599"><a href="http://wjtv.com/commercial-production/">Commercial Production</a></li>
	<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="http://wjtv.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-296390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296390"><a href="http://wjtv.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-20685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20685"><a href="http://wjtv.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009"><a href="https://stations.fcc.gov/station-profile/wjtv/equal-employment-opportunity-records/documents/browse-%3Eeeo_public_file_reports">WJTV EEO Reports</a></li>
	<li id="menu-item-5935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5935"><a href="http://wjtv.com/wjtv-news-team/">WJTV News Team</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wjtv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">78&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 94&deg; F</li>
						<li>Lo: 75&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-412218" class="content-single post-412218 post type-post status-publish format-video has-post-thumbnail hentry category-football category-sports category-sports-videos category-the-o-t tag-brandon tag-bulldogs tag-football-2 tag-high-school-football tag-jaguars tag-madison-central tag-spotlight tag-the-o-t post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">The O.T. Spotlight Game: Madison Central 10, Brandon 3</h1>
			
			<div class="entry-meta">
				
	<aside class="post-preamble"><p>The Jaguars win a defensive battle in our O.T. Spotlight Game.</p>
</aside>
<div class="entry-meta-primary-column">
		
<span class="byline">By: Tyler Greever</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-08-18T23:22:31+00:00">August 18, 2017, 11:22 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412218" class="share-twitter sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412218" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412218" class="share-facebook sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-412218" class="share-pinterest sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=650 650w, https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=1300 1300w, https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=150 150w, https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=300 300w, https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=768 768w, https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="412420" data-permalink="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/brandon-mc-ot-pic-real/" data-orig-file="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BRANDON MC OT PIC REAL" data-image-description="" data-medium-file="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=300" data-large-file="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-mc-ot-pic-real.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WJTV","width":null,"height":null,"video":"1436616","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WJTV\/sports\/football\/the-o-t-spotlight-game-madison-central-10-brandon-3\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1&ciu_sz=300x250"},"analytics":{"pdb":"91858703"},"omniture":{"profile":"LIN","account":"lintvwjtv,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-60088952-11","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wjtv.com\/2017\/08\/18\/the-o-t-spotlight-game-madison-central-10-brandon-3\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>MADISON, Miss. (WJTV) &#8211; 6A area rivals Brandon and Madison Central kicked off their seasons against each other on Friday night in The O.T. Spotlight Game.</p>
<p>Click the video above for highlights of the Jaguars&#8217; 10-3 win and some postgame reaction from Jaguar head coach Anthony Hart.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412218" class="share-twitter sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412218" class="share-facebook sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412218" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-412218" class="share-pinterest sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412218" class="share-linkedin sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wjtv.com/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-411329" class="figurehead-object  post-411329 post type-post status-publish format-video has-post-thumbnail hentry category-football category-sports category-sports-videos category-the-o-t tag-brandon tag-bulldogs tag-football-2 tag-high-school-football tag-jags tag-jaguars-dogs tag-madison-central tag-preview tag-sports-2 tag-spotlight tag-the-o-t post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wjtv.com/2017/08/16/the-o-t-spotlight-preview-brandon-ready-for-a-rivalry-opener/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-ot-pre-pic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-ot-pre-pic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjtv.files.wordpress.com/2017/08/brandon-ot-pre-pic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="411334" data-permalink="http://wjtv.com/2017/08/16/the-o-t-spotlight-preview-brandon-ready-for-a-rivalry-opener/brandon-ot-pre-pic/" data-orig-file="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-ot-pre-pic.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BRANDON OT PRE PIC" data-image-description="" data-medium-file="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-ot-pre-pic.jpg?w=300" data-large-file="https://mgtvwjtv.files.wordpress.com/2017/08/brandon-ot-pre-pic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wjtv.com/2017/08/16/the-o-t-spotlight-preview-brandon-ready-for-a-rivalry-opener/"  rel="bookmark">The O.T. Spotlight Preview: Brandon ready for a rivalry opener</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-411863" class="figurehead-object  post-411863 post type-post status-publish format-video has-post-thumbnail hentry category-football category-sports category-sports-videos category-the-o-t tag-brandon tag-bulldogs tag-football-2 tag-high-school-football tag-jaguars tag-madison-central tag-rivalry tag-spotlight tag-the-o-t post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wjtv.com/2017/08/17/jaguars-kicking-off-with-a-bang/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjtv.files.wordpress.com/2017/08/mc-spotlight-pic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwjtv.files.wordpress.com/2017/08/mc-spotlight-pic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjtv.files.wordpress.com/2017/08/mc-spotlight-pic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="411870" data-permalink="http://wjtv.com/2017/08/17/jaguars-kicking-off-with-a-bang/mc-spotlight-pic/" data-orig-file="https://mgtvwjtv.files.wordpress.com/2017/08/mc-spotlight-pic.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MC SPOTLIGHT PIC" data-image-description="" data-medium-file="https://mgtvwjtv.files.wordpress.com/2017/08/mc-spotlight-pic.jpg?w=300" data-large-file="https://mgtvwjtv.files.wordpress.com/2017/08/mc-spotlight-pic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wjtv.com/2017/08/17/jaguars-kicking-off-with-a-bang/"  rel="bookmark">The O.T. Spotlight Preview: Jaguars kicking off with a bang</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-406933" class="figurehead-object  post-406933 post type-post status-publish format-video has-post-thumbnail hentry category-football category-sports category-the-o-t tag-18330992 tag-anthony-hart tag-jaguars tag-madison-central tag-myles-hopson tag-practice tag-preview tag-season tag-the-o-t post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wjtv.com/2017/08/07/jaguars-transitioning-on-offense/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjtv.files.wordpress.com/2017/08/mc-2017-preview-pic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwjtv.files.wordpress.com/2017/08/mc-2017-preview-pic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjtv.files.wordpress.com/2017/08/mc-2017-preview-pic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="406952" data-permalink="http://wjtv.com/2017/08/07/jaguars-transitioning-on-offense/mc-2017-preview-pic/" data-orig-file="https://mgtvwjtv.files.wordpress.com/2017/08/mc-2017-preview-pic.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MC 2017 PREVIEW PIC" data-image-description="" data-medium-file="https://mgtvwjtv.files.wordpress.com/2017/08/mc-2017-preview-pic.jpg?w=300" data-large-file="https://mgtvwjtv.files.wordpress.com/2017/08/mc-2017-preview-pic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wjtv.com/2017/08/07/jaguars-transitioning-on-offense/"  rel="bookmark">Jaguars transitioning on offense</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-412225" class="figurehead-object  post-412225 post type-post status-publish format-video hentry category-football category-sports category-sports-videos category-the-o-t tag-cougars tag-football-2 tag-germantown tag-high-school-football tag-mavericks tag-northwest-rankin tag-sports-2 tag-the-o-t post_format-post-format-video">
		<div class="figurehead-object-body">
							
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wjtv.com/2017/08/18/the-o-t-northwest-rankin-24-germantown-0/"  rel="bookmark">The O.T.: Northwest Rankin 24, Germantown 0</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wjtv.com/2017/08/18/the-o-t-jefferson-davis-county-25-harrison-central-10/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wjtv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5bc265db87" /><input type="hidden" name="_wp_http_referer" value="/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='412218' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1758e9fbfd" /></p>
<input type="hidden" name="genseq" value="1503121565" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Weather Conditions</h1>			<div class="textwidget"><div class="sc-wx-base"><div id="current-conditions-wjtv_viewing" class="conditions-data-wrap-all clear">			<div class="location-data-wrap nocam hasicon active wxcurcond-kjan clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Jackson</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Mostly Cloudy" src="http://wx.linmedia.com/icons/daily/Mostly_Cloudy_Night.png" />
						</div>
										<div class="data-temp">77&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">75&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">94%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.01&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:27 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:39 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-kvks clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Vicksburg</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="A Few Clouds" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">79&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6 S</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">77&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">94%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">29.98&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:31 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:42 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-k1r7 clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Brookhaven</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Mostly Cloudy" src="http://wx.linmedia.com/icons/daily/Mostly_Cloudy_Night.png" />
						</div>
										<div class="data-temp">77&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">75&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">94%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">29.83&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6:30 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:39 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
			</div><div class="conditions-menu-wrap-outer" style="display:none;"><div class="conditions-menu-carot"></div><div class="conditions-menu-wrap">			<div id="wxcurcond-kjan" class="conditions-menu-item location-data-kjan clear active">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Jackson</div>
				<div class="condition-location-temp">77&deg;</div>
							</div>
						<div id="wxcurcond-kvks" class="conditions-menu-item location-data-kvks clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Vicksburg</div>
				<div class="condition-location-temp">79&deg;</div>
							</div>
						<div id="wxcurcond-k1r7" class="conditions-menu-item location-data-k1r7 clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Brookhaven</div>
				<div class="condition-location-temp">77&deg;</div>
							</div>
			</div></div><script>                        ( function( $ ) {
				$( function() {
					$( '.sc-wx-base .data-location-change' ).unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
					$( '.sc-wx-base .conditions-menu-item' ).unbind( 'click.wxcurcondselectlocation' ).bind( 'click.wxcurcondselectlocation', lin_wxconditions_select_location )
					.unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
				} );
			})( jQuery );</script></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wjtv.com/" rel="home">WJTV</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="267113" data-permalink="http://wjtv.com/nexstar-logo-black/" data-orig-file="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>All content © 1998-2017 wjtv.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wjtv.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-296389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296389"><a href="http://wjtv.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv">FCC Public File</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c3f34c65-234f-f363-4b8a-60d0f0851d40/">EEO Reports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://wjtv.com/closed-captioning-contact/">Closed Captioning Contact</a></li>
<li id="menu-item-138926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138926"><a href="http://wjtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-138927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138927"><a href="http://wjtv.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://wjtv.com/category/news/">News</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://wjtv.com/category/weather/">Weather</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://wjtv.com/category/sports/">Sports</a></li>
<li id="menu-item-19279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19279"><a href="http://wjtv.com/category/cw/">CW</a></li>
<li id="menu-item-19280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19280"><a href="http://wjtv.com/category/special/">Special</a></li>
<li id="menu-item-19281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19281"><a href="http://wjtv.com/category/top-video/">Top Videos</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wjtv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WJTV">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WJTV.News.Channel.12">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCjIW0v5re6AvD4X2vqYgu9w">
					<span>Follow us on YouTube</span>
									</a>
			</li>
											</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwjtv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwjtv.wordpress.com\/wp-login.php?action=logout&_wpnonce=b4e949d56e","homeURL":"http:\/\/wjtv.com\/","postID":"412218","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wjtv.com\/2017\/08\/18\/the-o-t-spotlight-game-madison-central-10-brandon-3\/":412218};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/18/the-o-t-spotlight-game-madison-central-10-brandon-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#153281"},"singular":{"permalink":"http:\/\/wjtv.com\/2017\/08\/18\/the-o-t-spotlight-game-madison-central-10-brandon-3\/","postType":"post","showContinueReading":true},"stationId":"wjtv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwjtv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"412218 http:\/\/wjtv.com\/?p=412218","shortname":"wjtv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Football","Sports","Sports Videos","The O.T."],"post_tag":["brandon","Bulldogs","football","High School Football","Jaguars","madison central","Spotlight","The O.T."],"description":"The Jaguars win a defensive battle in our O.T. Spotlight Game."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wjtv.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"08","day":"18","name":"the-o-t-spotlight-game-madison-central-10-brandon-3"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-11","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1uAjEMhC/UxLASpS8VR0HZxA0O+Wvi7JbbNwtCghZR9dX2jL8ZmLPQKTJGBlfB4EQa85d09QVuVqGJ7JulWMHTESt8Nmx4UNF4LE+OdQqhj8RF5Bb1CHWmjP8R3Q2uQoraN3M5aNFgqToVlIHiT2s+YOh3E+X+PoqAhhRUVkz6nPkjS5tZ+mRtD5MmLIXML8A/XKxPo/JybEsljxivIQpmf3qEedOAQ85KH2HfDYBnYsYimAL2z8+aG8SC586UQkXlT51uaWwX3teb1fD6tt4OK/cNsiG6Mw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwjtv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383789","siteName":"WJTV News 12","siteURL":"http:\/\/wjtv.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/8b47c95c18c6c6fc74bed59789d4db6b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwjtv.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjtv.com%2F2017%2F08%2F18%2Fthe-o-t-spotlight-game-madison-central-10-brandon-3%2F","themeURL":"","xhrURL":"http:\/\/wjtv.com\/wp-admin\/admin-ajax.php","nonce":"c24f910180","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4c674e05bc\" \/>","referer":"http:\/\/wjtv.com\/2017\/08\/18\/the-o-t-spotlight-game-madison-central-10-brandon-3\/","canFollow":"1","feedID":"35969947","statusMessage":"","customizeLink":"https:\/\/mgtvwjtv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwjtv.wordpress.com%2F2017%2F08%2F18%2Fthe-o-t-spotlight-game-madison-central-10-brandon-3%2F","postID":"412218","shortlink":"http:\/\/wp.me\/p5MgdT-1JeG","canEditPost":"","editLink":"https:\/\/mgtvwjtv.wordpress.com\/wp-admin\/post.php?post=412218&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/412218\/wjtv.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 229 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwjtv.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjtv.com%2F2017%2F08%2F18%2Fthe-o-t-spotlight-game-madison-central-10-brandon-3%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jt0OgjAMRl/IUcDAnfFRyNwGFOlG1vLz+G4XamIiV/3SnK89sC/KBC/OC9Cqlnkd0DNoS+jVQ0cgzeJiSipsLka0jr+7YuIL/LlgBIPPFz7pjH4ikxN1LUro0BvoQ6RfXkZH6fuGC8zJjpxFDRnej47HEMWEbMeiBQ1MnKluP1LdYlbgE4ElsKh+1hiBRx3RD++ZSne6VU1ZV3XZNu30Arsecko='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383789','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383789','v':'wpcom','tz':'-5','user_id':'0','post':'412218','subd':'mgtvwjtv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383789&v=wpcomvt&tz=-5&user_id=0&post=412218&subd=mgtvwjtv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9kW1dnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjS2hBdkhUfHgtOUlTUEIwdjU1UkUyWV9OJi1bNXFZTFcyXzdMMy4sSUxCQnksRVtvUDctfGFGcmFSNA=='}]);
_stq.push([ 'clickTrackerInit', '85383789', '412218' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
