<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Bills RB McCoy questionable due to ankle | WJTV 12 News</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wjtv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wjtv.com&amp;id=85383789&amp;t=1515196161&amp;back=http%3A%2F%2Fwjtv.com%2F2018%2F01%2F05%2Fbills-rb-mccoy-questionable-due-to-ankle%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwjtv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WJTV 12 News &raquo; Feed" href="http://wjtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV 12 News &raquo; Comments Feed" href="http://wjtv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV 12 News &raquo; Bills RB McCoy questionable due to ankle Comments Feed" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="d4Jd9X3n8uENqEuitcJYn4aicH5ZqHTEnsjToKJ8Av4">
<meta name="google-site-verification" content="Td98JH4t80fd5EYMo0UTM2_EAzPqUUrUtn4i-nyCbSY">
<meta name="apple-itunes-app" content="app-id=438506974">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_ce2cdd37d7c806daa94278be9c1aee36">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='ORCHARD PARK, N.Y. (AP) Buffalo Bills running back LeSean McCoy is questionable for Sunday&#039;s AFC wild-card playoff game against the Jacksonville Jaguars. McCoy suffered a right ankle injury in Sunday&#039;s 22-16 win over the Miami Dolphins. He was carted off the field but returned to practice on a limited basis Friday. On Thursday, McCoy said' />
<meta name='keywords' content='Big Game,,Lakana' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUO1OwzAMfCGMVQnG+IF4ljT1umxxYtXOCm+/dOVDFBT+WPbpznc2zgI+J6NkyAUkljEkxVl8ZlAOkd43071XvcO/ZTGcSfFEJs6f4Ta16BNFZzSAZLXN1JL5PFHFWZwtDKYhOIrEldaSzWEYqfpUykcPRm9NCcvu02hpj/WqZrL1UX0vE6lCrRwKgx1rtn8u4iX9+rFbwB/IKg2YsoWq1q/m187VCi9B8DsTiBsJUuGeJsWBDq5E2+LLqld+6R6ed/unbv/Yna4Gpcq2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwjtv.files.wordpress.com/2018/01/biggame-2017-bkg1.jpg ), url( https://mgtvwjtv.files.wordpress.com/2017/09/white-repeater-wjtv.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwjtv.files.wordpress.com/2018/01/biggame-2017-bkg1.jpg ), url( https://mgtvwjtv.files.wordpress.com/2017/09/white-repeater-wjtv.png );} body .site-header .site-header-container{background-image: url( https://mgtvwjtv.files.wordpress.com/2018/01/biggame-2017-bkg1.jpg ), url( https://mgtvwjtv.files.wordpress.com/2017/09/white-repeater-wjtv.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LFmtXSVtRtOx17fFgRalv3IH9yUXWGdlOGYbM4RFzbQ4HwVWf3c2Cwgbj6R8ibRmb0R28B92lhWxwew5NkY9CH3qocmOxK5IByX1ZXsQmrp8xPRRvfjMkt9NQCZM9dY2e9T2fKnDrfmB8mSDFZgGcMQjUg3cwlUPl9PhrPVRP19e94tR' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj2EKwjAMhS9kV4ao+EM8S13jzGzT2qQbeno7UNBtKARCku8lL3qICqlx2QLrrsQtQ7q/UtXxSv8ClMc2GYHKI73hJpAAycj6cEIHKjMk05ZeWXQOC1wMLB6YC7Qw/baE1CMMf7EOJJrmqhIwPmZbfVbR5RaJdQJXHrBq9DCppiq5QHGpe4zaISkPFo1mMYLNaKAHsiFVp0zWzS7+0V7AWPjQHv2h3tTr/W692266J0xwnTM='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-212604226535794.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwjtv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5MgdT-20T8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwjtv.com%2F2018%2F01%2F05%2Fbills-rb-mccoy-questionable-due-to-ankle%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwjtv.com%2F2018%2F01%2F05%2Fbills-rb-mccoy-questionable-due-to-ankle%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bills RB McCoy questionable due to ankle" />
<meta property="og:url" content="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/" />
<meta property="og:description" content="ORCHARD PARK, N.Y. (AP) Buffalo Bills running back LeSean McCoy is questionable for Sunday&#8217;s AFC wild-card playoff game against the Jacksonville Jaguars. McCoy suffered a right ankle injury i…" />
<meta property="article:published_time" content="2018-01-05T14:58:00+00:00" />
<meta property="article:modified_time" content="2018-01-05T14:58:00+00:00" />
<meta property="og:site_name" content="WJTV 12 News" />
<meta property="og:image" content="http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=200&amp;ts=1515196161" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WJTV" />
<meta name="twitter:text:title" content="Bills RB McCoy questionable due to ankle" />
<meta name="twitter:image" content="http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WJTV12" />
<meta name="twitter:title" content="Bills RB McCoy questionable due to ankle" />
<meta name="twitter:description" content="ORCHARD PARK, N.Y. (AP) Buffalo Bills running back LeSean McCoy is questionable for Sunday&#8217;s AFC wild-card playoff game against the Jacksonville Jaguars. McCoy suffered a right ankle injury i…" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=114" />
<link rel='openid.server' href='http://mgtvwjtv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwjtv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wjtv.com/osd.xml" title="WJTV 12 News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Big Game";
		var bob_kw = "";
		var bob_desc = "ORCHARD PARK, N.Y. (AP) Buffalo Bills running back LeSean McCoy is questionable for Sunday's AFC wild-card playoff game against the Jacksonville Jaguars. McCoy suffered a right ankle injury in Sunday's 22-16 win over the Miami Dolphins. He was carted off the field but returned to practice on a limited basis Friday. On Thursday, McCoy said";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="28558155508" />
	

<link rel="canonical" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WJTV 12 News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WJTV 12 News - wjtv.com | Mississippi Breaking News, Weather, Traffic, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wjtv.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8b47c95c18c6c6fc74bed59789d4db6b?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5MgdT&#038;cscache=6&#038;csrev=53" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-480074 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MH9WZF"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-5MH9WZF");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wjtv.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://wjtv.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://wjtv.com/category/news/state/">State</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wjtv.com/category/news/metro-news/">Metro</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wjtv.com/category/news/national/">National</a></li>
	<li id="menu-item-313492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313492"><a href="http://wjtv.com/category/traffic-and-travel-advisories/">Traffic</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wjtv.com/category/news/international/">International</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://wjtv.com/category/news/whats-working/">What&#8217;s Working</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="http://wjtv.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-19092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19092"><a href="http://wjtv.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://wjtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-1526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://wjtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wjtv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wjtv.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://wjtv.com/weather/severe/">Severe</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://wjtv.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-144104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144104"><a href="http://wjtv.com/category/weather/weather-on-the-go/">Weather on the Go</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://wjtv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-424785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424785"><a href="http://wjtv.com/pro-football-challenge-contest/">Pro Football Challenge Contest</a></li>
	<li id="menu-item-391764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391764"><a href="http://wjtv.com/category/sports/sec-media-days/">SEC Media Days</a></li>
	<li id="menu-item-56140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56140"><a href="http://wjtv.com/category/sports/the-o-t/">The O.T.</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://wjtv.com/category/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://wjtv.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://wjtv.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wjtv.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://wjtv.com/category/sports/racing/">Racing</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="http://wjtv.com/category/sports/football/">Football</a></li>
	<li id="menu-item-272171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272171"><a href="http://wjtv.com/category/sports/big-game/">Big Game</a></li>
</ul>
</li>
<li id="menu-item-157372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157372"><a href="https://www.facebook.com/mississippiscw/">CW</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://wjtv.com/category/special/">Special</a>
<ul class="sub-menu">
	<li id="menu-item-448567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448567"><a href="http://wjtv.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://wjtv.com/category/caring-for-ms/">Caring for MS</a>
	<ul class="sub-menu">
		<li id="menu-item-2328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2328"><a href="http://wjtv.com/donations/">Donations</a></li>
	</ul>
</li>
	<li id="menu-item-424784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424784"><a href="http://wjtv.com/pro-football-challenge-contest/">Pro Football Challenge Contest</a></li>
	<li id="menu-item-314389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314389"><a href="http://wjtv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-19354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"><a href="http://wjtv.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-8021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8021"><a href="http://wjtv.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-82772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82772"><a href="http://wjtv.com/send-your-photos-to-wjtv-12/">Send your photos to WJTV</a></li>
	<li id="menu-item-19183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19183"><a href="http://wjtv.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-34104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34104"><a href="http://wjtv.com/wjtv-text-alerts/">WJTV Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-391504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391504"><a href="http://wjtv.com/category/whlt-22/">Pine Belt</a>
<ul class="sub-menu">
	<li id="menu-item-391507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391507"><a href="http://wjtv.com/category/whlt-22/pine-belt/">Pine Belt News</a></li>
	<li id="menu-item-391509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391509"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/">Pine Belt Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-391503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391503"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/southern-miss-football/">Southern Miss Football</a></li>
		<li id="menu-item-391510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391510"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/under-the-helmet/">Under the Helmet</a></li>
		<li id="menu-item-396783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396783"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/play-of-the-week/">WHLT Play of the Week</a></li>
		<li id="menu-item-396784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396784"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/player-of-the-week/">WHLT Player of the Week</a></li>
		<li id="menu-item-391512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391512"><a href="http://wjtv.com/whlt-sec-game-of-the-week/">WHLT SEC Game of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-396785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396785"><a href="http://wjtv.com/category/whlt-22/caring-for-mississippi/">WHLT Caring For Mississippi</a></li>
	<li id="menu-item-391515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391515"><a href="http://wjtv.com/whlt-livestream/">WHLT Livestream</a></li>
	<li id="menu-item-391511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391511"><a href="http://wjtv.com/category/whlt-22/connecting-the-pine-belt/">Connecting the Pine Belt</a>
	<ul class="sub-menu">
		<li id="menu-item-391519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391519"><a href="http://wjtv.com/whlt-pet-of-the-week/">WHLT Pet of the Week</a></li>
		<li id="menu-item-391513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391513"><a href="http://wjtv.com/whlt-hub-market/">WHLT Hub Market</a></li>
	</ul>
</li>
	<li id="menu-item-391518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391518"><a href="http://wjtv.com/about-whlt/">About WHLT</a>
	<ul class="sub-menu">
		<li id="menu-item-391516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391516"><a href="http://wjtv.com/contact-whlt/">Contact WHLT</a></li>
		<li id="menu-item-391517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391517"><a href="http://wjtv.com/advertise-with-whlt/">Advertise with WHLT</a></li>
		<li id="menu-item-391514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391514"><a href="http://wjtv.com/whlt-community-calendar/">WHLT Community Calendar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://wjtv.com/livestream/">WATCH LIVE</a></li>
<li id="menu-item-160719" class="menu-item menu-item-type-post_type menu-item-object-page   current_page_parent current_page_ancestor menu-item-has-children menu-item-160719"><a href="http://wjtv.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-142140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142140"><a href="http://wjtv.com/advertise-with-wjtv/">Advertise with WJTV</a></li>
	<li id="menu-item-8031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8031"><a href="http://wjtv.com/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-164599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164599"><a href="http://wjtv.com/commercial-production/">Commercial Production</a></li>
	<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="http://wjtv.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-296390" class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-296380  menu-item-296390"><a href="http://wjtv.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-20685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20685"><a href="http://wjtv.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009"><a href="https://stations.fcc.gov/station-profile/wjtv/equal-employment-opportunity-records/documents/browse-%3Eeeo_public_file_reports">WJTV EEO Reports</a></li>
	<li id="menu-item-5935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5935"><a href="http://wjtv.com/wjtv-news-team/">WJTV News Team</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wjtv.com/" rel="home">
			<img src="https://mgtvwjtv.files.wordpress.com/2017/10/site-logo-with-local-first-2.png" alt="WJTV 12 News">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">48&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 49&deg; F</li>
						<li>Lo: 23&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wjtv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-27"><a href="http://wjtv.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://wjtv.com/category/news/state/">State</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wjtv.com/category/news/metro-news/">Metro</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wjtv.com/category/news/national/">National</a></li>
	<li id="menu-item-313492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313492"><a href="http://wjtv.com/category/traffic-and-travel-advisories/">Traffic</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wjtv.com/category/news/international/">International</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://wjtv.com/category/news/whats-working/">What&#8217;s Working</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-480140" class="media-object  post-480140 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjtv.com/ap/rep-elijah-cummings-hospitalized-for-knee-infection/"  rel="bookmark">Rep. Elijah Cummings hospitalized for knee infection</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T17:38:35+00:00"
				data-standard-view="2m"
			>2 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>ANNAPOLIS, Md. (AP) — Maryland U.S. Rep. Elijah Cummings had a medical procedure on his knee Friday to drain a bacterial infection, his offi&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-480102" class="media-object  post-480102 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<figure class="entry-thumbnail">
		<a href="http://wjtv.com/2018/01/05/jsu-closed-monday-tuesday-due-to-continuing-water-pressure-issues/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjtv.files.wordpress.com/2016/03/jsu2.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" data-attachment-id="149206" data-permalink="http://wjtv.com/2016/03/14/jackson-state-beats-sam-houston-state-in-first-round-of-cit/jsu-4/" data-orig-file="https://mgtvwjtv.files.wordpress.com/2016/03/jsu2.png" data-orig-size="287,176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jsu" data-image-description="" data-medium-file="https://mgtvwjtv.files.wordpress.com/2016/03/jsu2.png?w=287" data-large-file="https://mgtvwjtv.files.wordpress.com/2016/03/jsu2.png?w=287" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjtv.com/2018/01/05/jsu-closed-monday-tuesday-due-to-continuing-water-pressure-issues/"  rel="bookmark">JSU closed Monday, Tuesday due to continuing water pressure issues</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T17:06:07+00:00"
				data-standard-view="34m"
			>34 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>JACKSON, Miss. (WJTV) — Jackson State University has decided to close the campus on Monday and Tuesday.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-480116" class="title-object post-480116 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/the-latest-bachelor-star-to-appeal-fatal-accident-ruling/" rel="bookmark">The Latest: &#8216;Bachelor&#8217; star to appeal fatal accident ruling</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T16:49:49+00:00"
				data-standard-view="50m"
			>50 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480115" class="title-object post-480115 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/new-york-city-ends-the-year-with-290-murders/" rel="bookmark">New York City ends the year with 290 murders</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T16:48:49+00:00"
				data-standard-view="51m"
			>51 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480111" class="title-object post-480111 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/2018/01/05/city-of-jackson-still-working-to-restore-water-pressure/" rel="bookmark">City of Jackson still working to restore water pressure</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T16:45:40+00:00"
				data-standard-view="54m"
			>54 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-29"><a href="http://wjtv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-19092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19092"><a href="http://wjtv.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://wjtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-1526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1526"><a href="http://www.mdottraffic.com/default.aspx?showMain=true">MDOT Traffic Alerts</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://wjtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wjtv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wjtv.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://wjtv.com/weather/severe/">Severe</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://wjtv.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-144104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144104"><a href="http://wjtv.com/category/weather/weather-on-the-go/">Weather on the Go</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wjtv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">48&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">48&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">16%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">3&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:02 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:10 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/28/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjtv.com/JTV_8_Day_Small.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>
<div style="float:left;">
<a href="/weather/almanac/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjtv.com/JTV%20Almanac%20Small.jpg" border="0" width="90" height="50"></br>
Almanac</a>
</div>
<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjtv.com/JTV%20Temps%20Tiny.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>
<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjtv.com/JTV%20Radar%20Tiny.jpg" border="0" width="90" height="50"></br>
Radar</a>
</div>


</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-28"><a href="http://wjtv.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-424785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424785"><a href="http://wjtv.com/pro-football-challenge-contest/">Pro Football Challenge Contest</a></li>
	<li id="menu-item-391764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391764"><a href="http://wjtv.com/category/sports/sec-media-days/">SEC Media Days</a></li>
	<li id="menu-item-56140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56140"><a href="http://wjtv.com/category/sports/the-o-t/">The O.T.</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://wjtv.com/category/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://wjtv.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://wjtv.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wjtv.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://wjtv.com/category/sports/racing/">Racing</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="http://wjtv.com/category/sports/football/">Football</a></li>
	<li id="menu-item-272171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-272171"><a href="http://wjtv.com/category/sports/big-game/">Big Game</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wjtv.com/tag/super-saturday/" rel="tag">Super Saturday</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-480141" class="media-object  post-480141 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-football">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjtv.com/ap/dolphins-landry-fined-48620-for-unsportsmanlike-conduct/"  rel="bookmark">Dolphins&#8217; Landry fined $48,620 for unsportsmanlike conduct</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T17:38:49+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>MIAMI (AP) — Miami Dolphins receiver Jarvis Landry has been fined $48,620 by the NFL for unsportsmanlike conduct, but he avoided a suspensio&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-480138" class="media-object  post-480138 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjtv.com/ap/is-nba-hype-distracting-larranagas-hurricanes/"  rel="bookmark">Is NBA hype distracting Larranaga&#8217;s Hurricanes?</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T17:38:51+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CORAL GABLES, Fla. (AP) — Miami Hurricanes guards Bruce Brown and Lonnie Walker IV might not be ready for the NBA next season after all, and&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-480131" class="title-object post-480131 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-football">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/mullen-adds-another-mississippi-state-assistant-to-uf-staff/" rel="bookmark">Mullen adds another Mississippi State assistant to UF staff</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T17:38:52+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480130" class="title-object post-480130 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/no-17-kentucky-seeks-to-avoid-another-letdown-in-tennessee/" rel="bookmark">No. 17 Kentucky seeks to avoid another letdown in Tennessee</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T17:18:37+00:00"
				data-standard-view="30m"
			>30 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480124" class="title-object post-480124 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-football">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjtv.com/ap/la-rams-make-long-awaited-playoff-return-vs-tested-falcons/" rel="bookmark">LA Rams make long-awaited playoff return vs tested Falcons</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-05T17:08:36+00:00"
				data-standard-view="40m"
			>40 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-157372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157372"><a href="https://www.facebook.com/mississippiscw/">CW</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://wjtv.com/category/special/">Special</a>
<ul class="sub-menu">
	<li id="menu-item-448567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448567"><a href="http://wjtv.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://wjtv.com/category/caring-for-ms/">Caring for MS</a>
	<ul class="sub-menu">
		<li id="menu-item-2328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2328"><a href="http://wjtv.com/donations/">Donations</a></li>
	</ul>
</li>
	<li id="menu-item-424784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424784"><a href="http://wjtv.com/pro-football-challenge-contest/">Pro Football Challenge Contest</a></li>
	<li id="menu-item-314389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314389"><a href="http://wjtv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-19354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19354"><a href="http://wjtv.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-8021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8021"><a href="http://wjtv.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-82772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82772"><a href="http://wjtv.com/send-your-photos-to-wjtv-12/">Send your photos to WJTV</a></li>
	<li id="menu-item-19183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19183"><a href="http://wjtv.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-34104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34104"><a href="http://wjtv.com/wjtv-text-alerts/">WJTV Text Alerts</a></li>
</ul>
</li>
<li id="menu-item-391504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391504"><a href="http://wjtv.com/category/whlt-22/">Pine Belt</a>
<ul class="sub-menu">
	<li id="menu-item-391507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391507"><a href="http://wjtv.com/category/whlt-22/pine-belt/">Pine Belt News</a></li>
	<li id="menu-item-391509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391509"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/">Pine Belt Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-391503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391503"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/southern-miss-football/">Southern Miss Football</a></li>
		<li id="menu-item-391510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391510"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/under-the-helmet/">Under the Helmet</a></li>
		<li id="menu-item-396783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396783"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/play-of-the-week/">WHLT Play of the Week</a></li>
		<li id="menu-item-396784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396784"><a href="http://wjtv.com/category/whlt-22/pine-belt-sports/player-of-the-week/">WHLT Player of the Week</a></li>
		<li id="menu-item-391512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391512"><a href="http://wjtv.com/whlt-sec-game-of-the-week/">WHLT SEC Game of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-396785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396785"><a href="http://wjtv.com/category/whlt-22/caring-for-mississippi/">WHLT Caring For Mississippi</a></li>
	<li id="menu-item-391515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391515"><a href="http://wjtv.com/whlt-livestream/">WHLT Livestream</a></li>
	<li id="menu-item-391511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391511"><a href="http://wjtv.com/category/whlt-22/connecting-the-pine-belt/">Connecting the Pine Belt</a>
	<ul class="sub-menu">
		<li id="menu-item-391519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391519"><a href="http://wjtv.com/whlt-pet-of-the-week/">WHLT Pet of the Week</a></li>
		<li id="menu-item-391513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391513"><a href="http://wjtv.com/whlt-hub-market/">WHLT Hub Market</a></li>
	</ul>
</li>
	<li id="menu-item-391518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391518"><a href="http://wjtv.com/about-whlt/">About WHLT</a>
	<ul class="sub-menu">
		<li id="menu-item-391516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391516"><a href="http://wjtv.com/contact-whlt/">Contact WHLT</a></li>
		<li id="menu-item-391517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391517"><a href="http://wjtv.com/advertise-with-whlt/">Advertise with WHLT</a></li>
		<li id="menu-item-391514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391514"><a href="http://wjtv.com/whlt-community-calendar/">WHLT Community Calendar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://wjtv.com/livestream/">WATCH LIVE</a></li>
<li id="menu-item-160719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160719"><a href="http://wjtv.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-142140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142140"><a href="http://wjtv.com/advertise-with-wjtv/">Advertise with WJTV</a></li>
	<li id="menu-item-8031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8031"><a href="http://wjtv.com/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-164599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164599"><a href="http://wjtv.com/commercial-production/">Commercial Production</a></li>
	<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="http://wjtv.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-296390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296390"><a href="http://wjtv.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-20685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20685"><a href="http://wjtv.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009"><a href="https://stations.fcc.gov/station-profile/wjtv/equal-employment-opportunity-records/documents/browse-%3Eeeo_public_file_reports">WJTV EEO Reports</a></li>
	<li id="menu-item-5935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5935"><a href="http://wjtv.com/wjtv-news-team/">WJTV News Team</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wjtv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">48&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 49&deg; F</li>
						<li>Lo: 23&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-480074" class="content-single post-480074 post type-post status-publish format-standard hentry category-big-game" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Bills RB McCoy questionable due to ankle</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Lakana</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-05T08:58:00+00:00">January 5, 2018, 8:58 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-480074" class="share-twitter sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-480074" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-480074" class="share-facebook sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-480074" class="share-pinterest sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p class="shsParagraph1">ORCHARD PARK, N.Y.  (AP)   Buffalo Bills running back <a href="players.asp?id=9317&amp;fn=LeSean&amp;ln=McCoy">LeSean McCoy</a> is questionable for Sunday&#8217;s AFC wild-card playoff game against the Jacksonville Jaguars.</p>
<p class="shsParagraph2">McCoy suffered a right ankle injury in Sunday&#8217;s 22-16 win over the Miami Dolphins. He was carted off the field but returned to practice on a limited basis Friday. On Thursday, McCoy said that he was feeling &#8220;a lot better&#8221; but didn&#8217;t want to make any guarantees about playing. He declined to speak with reporters on Friday.</p>
<p class="shsParagraph3">McCoy is Buffalo&#8217;s best and most consistent offensive playmaker with 1,138 rushing yards and six touchdowns in the regular season. He passed the 10,000-yard rushing mark for his career this year.</p>
<p class="shsParagraph4">Buffalo has little experienced depth behind McCoy at running back. Marcus Murphy was promoted from the practice squad for Buffalo&#8217;s Week 17 game against Miami and performed well with 41 yards on seven carries; Murphy had just one carry in his career before Sunday. Buffalo also has veteran fullback/running back <a href="players.asp?id=9043&amp;fn=Mike&amp;ln=Tolbert">Mike Tolbert</a>.</p>
<p class="shsParagraph5">Linebacker <a href="players.asp?id=30276&amp;fn=Matt&amp;ln=Milano">Matt Milano</a> (hamstring), tackle <a href="players.asp?id=26786&amp;fn=Jordan&amp;ln=Mills">Jordan Mills</a> (ankle) and receiver Deonte Thompson (shoulder) are also questionable. Cornerback <a href="players.asp?id=24876&amp;fn=Shareece&amp;ln=Wright">Shareece Wright</a> (concussion) is out.</p>
<p class="shsParagraph6">&#8212;</p>
<p class="shsParagraph7">For more AP NFL coverage: <a href="http://pro32.ap.org" rel="nofollow" target="_blank">http://pro32.ap.org</a> and <a href="http://twitter.com/AP-NFL" rel="nofollow" target="_blank">http://twitter.com/AP-NFL</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-480074" class="share-twitter sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-480074" class="share-facebook sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-480074" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-480074" class="share-pinterest sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-480074" class="share-linkedin sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wjtv.com/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-479484" class="figurehead-object  post-479484 post type-post status-publish format-standard hentry category-big-game">
		<div class="figurehead-object-body">
							
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wjtv.com/2018/01/02/chiefs-make-roster-moves-ahead-of-playoff-game-vs-titans/"  rel="bookmark">Chiefs make roster moves ahead of playoff game vs Titans</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-479492" class="figurehead-object  post-479492 post type-post status-publish format-standard hentry category-big-game">
		<div class="figurehead-object-body">
							
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wjtv.com/2017/12/22/titans-cb-ryan-questionable-vs-rams/"  rel="bookmark">Titans CB Ryan questionable vs. Rams</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-472244" class="figurehead-object  post-472244 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wjtv.com/2017/12/17/nfl-taking-over-investigation-of-richardson-allegations/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjtv.files.wordpress.com/2017/12/f314a4b15ed74853a5b21522d9509e5f.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwjtv.files.wordpress.com/2017/12/f314a4b15ed74853a5b21522d9509e5f.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjtv.files.wordpress.com/2017/12/f314a4b15ed74853a5b21522d9509e5f.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="471739" data-permalink="http://wjtv.com/ap/panthers-owner-under-investigation-for-workplace-misconduct/panthers-owner-misconduct-allegations-football/" data-orig-file="https://mgtvwjtv.files.wordpress.com/2017/12/f314a4b15ed74853a5b21522d9509e5f.jpg" data-orig-size="512,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;FILE - In this Sunday, Jan. 24, 2016 file photo, Carolina Panthers owner Jerry Richardson watches before the NFL football NFC Championship game against the Arizona Cardinals in Charlotte, N.C. The Carolina Panthers are investigating workplace misconduct allegations against founder and owner Jerry Richardson. The team said Friday, Dec. 15, 2017 former White House Chief of Staff Erskine Bowles is overseeing the investigation by a Los Angeles-based law firm. (AP Photo\/Bob Leverone, File)&quot;,&quot;created_timestamp&quot;:&quot;1453659841&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Panthers Owner-Misconduct Allegations Football&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Panthers Owner-Misconduct Allegations Football" data-image-description="&lt;p&gt;FILE &#8211; In this Sunday, Jan. 24, 2016 file photo, Carolina Panthers owner Jerry Richardson watches before the NFL football NFC Championship game against the Arizona Cardinals in Charlotte, N.C. The Carolina Panthers are investigating workplace misconduct allegations against founder and owner Jerry Richardson. The team said Friday, Dec. 15, 2017 former White House Chief of Staff Erskine Bowles is overseeing the investigation by a Los Angeles-based law firm. (AP Photo/Bob Leverone, File)&lt;/p&gt;
" data-medium-file="https://mgtvwjtv.files.wordpress.com/2017/12/f314a4b15ed74853a5b21522d9509e5f.jpg?w=300" data-large-file="https://mgtvwjtv.files.wordpress.com/2017/12/f314a4b15ed74853a5b21522d9509e5f.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wjtv.com/2017/12/17/nfl-taking-over-investigation-of-richardson-allegations/"  rel="bookmark">Facing misconduct investigation, Panthers owner selling team</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-479490" class="figurehead-object  post-479490 post type-post status-publish format-standard hentry category-big-game">
		<div class="figurehead-object-body">
							
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wjtv.com/2017/12/29/giants-te-engram-wr-shepard-wont-play/"  rel="bookmark">Giants TE Engram, WR Shepard won&#039;t play</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wjtv.com/2018/01/05/jaguars-defense-hopes-to-nix-big-plays/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wjtv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="78a09f65fd" /><input type="hidden" name="_wp_http_referer" value="/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='480074' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7e8429212" /></p>
<input type="hidden" name="genseq" value="1515196161" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-42" class="widget widget_text">			<div class="textwidget"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET --><link href="http://hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" /><link href="http://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" /><link href="http://hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" /><link href="http://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="JavaScript">	var nowSTATS = new Date();	var nowSecsSTATS = nowSTATS.getTime();	document.write( '<scr'+'ipt language="javascript" SRC="http://nexstar.stats.com/multisport/today.js.asp?sport=fb&lang=en&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Weather Conditions</h1>			<div class="textwidget"><div class="sc-wx-base"><div id="current-conditions-wjtv_viewing" class="conditions-data-wrap-all clear">			<div class="location-data-wrap nocam hasicon active wxcurcond-kjan clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Jackson</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">44&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5 SE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">10&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">25%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.33&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:02 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:10 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-kvks clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Vicksburg</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fair" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">48&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">0 N</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">18%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.35&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:05 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:13 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-k1r7 clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Brookhaven</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Mostly Cloudy" src="http://wx.linmedia.com/icons/daily/Mostly_Cloudy_Day.png" />
						</div>
										<div class="data-temp">77&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">4 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">75&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">94%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">29.83&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:01 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:12 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
			</div><div class="conditions-menu-wrap-outer" style="display:none;"><div class="conditions-menu-carot"></div><div class="conditions-menu-wrap">			<div id="wxcurcond-kjan" class="conditions-menu-item location-data-kjan clear active">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Jackson</div>
				<div class="condition-location-temp">44&deg;</div>
							</div>
						<div id="wxcurcond-kvks" class="conditions-menu-item location-data-kvks clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Vicksburg</div>
				<div class="condition-location-temp">48&deg;</div>
							</div>
						<div id="wxcurcond-k1r7" class="conditions-menu-item location-data-k1r7 clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Brookhaven</div>
				<div class="condition-location-temp">77&deg;</div>
							</div>
			</div></div><script>                        ( function( $ ) {
				$( function() {
					$( '.sc-wx-base .data-location-change' ).unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
					$( '.sc-wx-base .conditions-menu-item' ).unbind( 'click.wxcurcondselectlocation' ).bind( 'click.wxcurcondselectlocation', lin_wxconditions_select_location )
					.unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
				} );
			})( jQuery );</script></div>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wjtv.com/" rel="home">WJTV 12 News</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="267113" data-permalink="http://wjtv.com/nexstar-logo-black/" data-orig-file="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwjtv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>All content © 1998-2017 wjtv.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wjtv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wjtv.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-296389" class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-296380  menu-item-296389"><a href="http://wjtv.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv">FCC Public File</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c3f34c65-234f-f363-4b8a-60d0f0851d40/">EEO Reports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://wjtv.com/closed-captioning-contact/">Closed Captioning Contact</a></li>
<li id="menu-item-138926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138926"><a href="http://wjtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-138927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138927"><a href="http://wjtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-458813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458813"><a href="/privacy-policy/#advertising">About our Ads</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://wjtv.com/category/news/">News</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://wjtv.com/category/weather/">Weather</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://wjtv.com/category/sports/">Sports</a></li>
<li id="menu-item-19279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19279"><a href="http://wjtv.com/category/cw/">CW</a></li>
<li id="menu-item-19280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19280"><a href="http://wjtv.com/category/special/">Special</a></li>
<li id="menu-item-19281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19281"><a href="http://wjtv.com/category/top-video/">Top Videos</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wjtv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WJTV">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WJTV12">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCjIW0v5re6AvD4X2vqYgu9w">
					<span>Follow us on YouTube</span>
									</a>
			</li>
											</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwjtv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwjtv.wordpress.com\/wp-login.php?action=logout&_wpnonce=d40afd9d76","homeURL":"http:\/\/wjtv.com\/","postID":"480074","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wjtv.com\/2018\/01\/05\/bills-rb-mccoy-questionable-due-to-ankle\/":480074};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/05/bills-rb-mccoy-questionable-due-to-ankle/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wjtv.com\/2018\/01\/05\/bills-rb-mccoy-questionable-due-to-ankle\/","postType":"post","showContinueReading":true},"stationId":"wjtv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwjtv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"480074 https:\/\/mgtvwjtv.wordpress.com\/2018\/01\/05\/bills-rb-mccoy-questionable-due-to-ankle\/","shortname":"wjtv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Big Game"],"post_tag":[],"description":"ORCHARD PARK, N.Y. (AP) Buffalo Bills running back LeSean McCoy is questionable for Sunday's AFC wild-card playoff game against the Jacksonville Jaguars. McCoy suffered a right ankle injury in Sunday's 22-16 win over the Miami Dolphins. He was carted off the field but returned to practice on a limited basis Friday. On Thursday, McCoy said"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wjtv.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"05","name":"bills-rb-mccoy-questionable-due-to-ankle"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-11","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UxKKIoj5UHKXKJiY45K+Js1tuTxaERAFR8Wp7xt8MTFnoFBkjg6tgcCSN+Ve6+gZXq9BE9s1SrOBpjxV+GjbcqWg8lifHOoXQR+IscrN6gDpRxldEfwYXIUXtmzkftGiwVJ0KykDx1pp3GPrdSLm/jyKgIQWVFZM+Zd5maTNLn6ztYdKIpZC5A/zHxfo0KC+HNlfyiPESomD2h0eYVw045Kz0Hr67AfBEzFgEU8D++Vlz72LGcydKoaLyh043N7YJX4vVYvm5Xq4/Vu4IsmG6Qg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwjtv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383789","siteName":"WJTV 12 News","siteURL":"http:\/\/wjtv.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/8b47c95c18c6c6fc74bed59789d4db6b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwjtv.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjtv.com%2F2018%2F01%2F05%2Fbills-rb-mccoy-questionable-due-to-ankle%2F","themeURL":"","xhrURL":"http:\/\/wjtv.com\/wp-admin\/admin-ajax.php","nonce":"37dda7b9f7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"34927dcee6\" \/>","referer":"http:\/\/wjtv.com\/2018\/01\/05\/bills-rb-mccoy-questionable-due-to-ankle\/","canFollow":"1","feedID":"35969947","statusMessage":"","customizeLink":"https:\/\/mgtvwjtv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwjtv.wordpress.com%2F2018%2F01%2F05%2Fbills-rb-mccoy-questionable-due-to-ankle%2F","postID":"480074","shortlink":"https:\/\/wp.me\/p5MgdT-20T8","canEditPost":"","editLink":"https:\/\/mgtvwjtv.wordpress.com\/wp-admin\/post.php?post=480074&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/480074\/wjtv.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 280 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwjtv.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjtv.com%2F2018%2F01%2F05%2Fbills-rb-mccoy-questionable-due-to-ankle%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8sOgkAMRX/IsRhE48L4KWQcBigwj7Tl8fnOLNTEBXHVm+ae5hTWqEzwYr2Am1Wc5g49g24cevXUBE6zWEpJhcUSYWP5uzsOfID/LwhpM/IeZASDz9An7bVHZGdFlccCavQG2kDuty+9dUl5wQhTEnK2QQ25vG4194HEhPwSixY0MHBu1euW8Aazwp5uDCyqnTQScK8JffeeCXq4+6kqbuX1XF2q4QXY44ZP'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383789','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383789','v':'wpcom','tz':'-6','user_id':'0','post':'480074','subd':'mgtvwjtv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383789&v=wpcomvt&tz=-6&user_id=0&post=480074&subd=mgtvwjtv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9leTNmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV+MDB8Tn52TFtfVy9MZXFqfF8/NXdjUyY1UjJmV3QsWEZtM2J4emNv'}]);
_stq.push([ 'clickTrackerInit', '85383789', '480074' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
